Timeline



06/23/2009:

19:01 dillo2 edited by Jeremy Henty
Updated the required disk space (diff)
18:56 dillo2 edited by Jeremy Henty
Updated the download size (diff)
18:55 dillo2 edited by Jeremy Henty
Updated the download md5sum (diff)
18:49 dillo2 edited by Jeremy Henty
Update following the release of dillo-2.1 (diff)
16:07 Ticket #2857 (upgrade for nss-3.12.3 + nspr-4.8) closed by bdubbs@…
duplicate
10:28 Ticket #2858 (nspr-4.8.0) created by Sven Hankel
there is no combined tarball, so I made my own (attached) The modifyed …
10:19 Ticket #2857 (upgrade for nss-3.12.3 + nspr-4.8) created by Sven Hankel
there is no combined tarball, so I made my own (attached) The modifyed …

06/21/2009:

15:16 Ticket #2856 (usbutils 0.84) created by willimm
I think we were pretty lazy here when watching the usbutils …
15:12 Ticket #2855 (libusb 1.0.2) created by willimm
New versions. http://sourceforge.net/projects/libusb Bugfix …

06/16/2009:

17:44 Ticket #2854 (firefox-3.6 and Xulrunner-1.9.2) created by ken@…
Let's have a ticket for an up-to-date version of this, in case anyone …

06/09/2009:

19:06 dillo2 edited by Jeremy Henty
Updated the recommended version of FLTK2 (diff)

06/07/2009:

12:37 Ticket #1547 (MAS (Media Application Server)) closed by willimm
wontfix: As mentioned before, Mas is very old, and the web site is unreachable, …

06/05/2009:

11:23 Ticket #2853 (Seamonkey 2.0) created by willimm
New version using the firefox 3.5 engine: * feed support (including …

06/03/2009:

23:20 Ticket #2852 (Dhcpcd 5.0.6) created by willimm
New major version. …

06/01/2009:

00:06 Ticket #2851 (xulrunner build problem) closed by bdubbs@…
invalid: This is inappropriate use of the ticket system. This should be in …

05/31/2009:

23:34 Ticket #2851 (xulrunner build problem) created by theodore
hi i'm trying to built xulrunner following the instructions from the …

05/30/2009:

16:20 Ticket #2850 (error when compile which-2.19) closed by Chris Staub
invalid: If you got that error then you probably did not install Readline, or …
14:11 Ticket #2850 (error when compile which-2.19) created by caozhzh
When I compile which-2.19 I encouraged the error below: In file …

05/27/2009:

04:55 Ticket #2849 (libgsf-1.14.7 requires Python) created by caozhzh
When I run the command below: ./configure --prefix=/usr it told me: …
Note: See TracTimeline for information about the timeline view.