Version 1 (modified by ken@…, 19 months ago) ( diff )



If you are using Sphinx, you must downgrade docutils to 0.17.1 until is fixed - that is targetted for Sphinx-4.4.0.

In particular, if docutils-0.18 is installed you must remove its python egg, otherwise pip will prefer 0.18 and report that Sphinx needs docutils >0.14,<=0.17. On the older version of pip installed in LFS-11.0, docutils-0.17.1 fails that test, but succeeds with the current version of pip.


Note: See TracWiki for help on using the wiki.