Changes between Version 84 and Version 85 of firefox


Ignore:
Timestamp:
02/25/2021 02:48:56 AM (7 months ago)
Author:
ken@…
Comment:

For people playing along at home, firefox-86.0 is now current.

Legend:

Unmodified
Added
Removed
Modified
  • firefox

    v84 v85  
    8282
    8383
    84 == Dependencies for 85.0 ==
     84== Dependencies for 86.0 ==
    8585
    86 cbindgen needs to be >= 0.15.0
     86cbindgen needs to be >= 0.16.0
    8787
    88 nss needs to be >= 3.60.1
     88The node.js version now tests for v10.23.1, you should update all old systems
     89to the latest v10 (if LFS-9.0, I have no older systems) or the latest v12 or
     90latest v14.
     91
     92nss needs to be >= 3.61
    8993
    9094nspr needs to match nss (i.e. 4.29 at the moment)
     
    9397
    9498
    95 == Dependencies for 86.0beta ==
     99== Dependencies for 87.0beta ==
    96100
    97 As of 86.0beta1:
     101As of 87.0beta2:
    98102
    99 nss now needs to be >= 3.61.0
     103nss now needs to be >= 3.62.0
    100104
    101 The node.js version now tests for v10.23.1, update less-old systems to v12.20.1 or v14.15.4.
    102 
    103 cbindgen now needs to be >= 0.16.0.
    104 
     105Note that at the moment I have not attempted to build either nss-3.62 or firefox-87.0beta.
    105106
    106107[wiki:GraphicalWebBrowsers Up][[br]]