Changes between Version 93 and Version 94 of firefox


Ignore:
Timestamp:
07/12/2021 07:02:42 PM (19 months ago)
Author:
ken@…
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • firefox

    v93 v94  
    8484
    8585
    86 == Dependencies for 89.0 ==
     86== Dependencies for 90.0 ==
    8787
    8888cbindgen needs to be >= 0.19.0
    8989
    90 The node.js version now tests for v10.23.1, you should update all old systems
    91 to the latest v10 (if LFS-9.0, I have no older systems) or the latest v12 or
    92 latest v14.
     90The node.js version now tests for v10.23.1, but node v10 is no longer maintained. Tested with v14.17.3.
    9391
    94 nspr needs to be >= 4.30.0
     92nspr needs to be >= 4.30.0 (tested with 4.32.0)
    9593
    96 nss needs to be >= 3.64
     94nss needs to be >= 3.66 (tested with 3.67.0)
    9795
    9896rustc needs to be >= 1.47 but you should use 1.52.0 to fix possible vulnerabilities.
    9997
    10098
    101 == Dependencies for 90.0beta ==
    10299
    103 nss >= 3.66.0
     100== Dependencies for 91.0beta ==
     101
     102To Be Advised.
    104103
    105104If you wish to use gcc-11.1.0 to build this, you will need to patch gcc, see above.