Changes between Version 98 and Version 99 of firefox


Ignore:
Timestamp:
08/15/2021 06:45:51 PM (14 months ago)
Author:
ken@…
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • firefox

    v98 v99  
    9797As a workaround until you can update those systems successfully, consider updating to firefox-legacy as a short-term workaround.
    9898
     99There is now a patch in BLFS which fixes that problem.
     100
    99101== Dependencies for the latest release ==
    100102
     
    121123== Dependencies for 92.0beta ==
    122124
    123 TBA
     125nss now needs to be >= 3.69
     126
     127other minimum versions unchanged.
     128
     129Note: with 92.0b3 libstdc++.a is required.
     130
     131This version does compile on glibc-2.34, it has a slightly differnet fix from the patch BLFS uses for 91.0esr.
    124132
    125133[wiki:GraphicalWebBrowsers Up][[br]]