Changes between Version 1 and Version 2 of libbonoboui


Ignore:
Timestamp:
06/09/2007 03:30:01 PM (14 years ago)
Author:
Bayo Oyekole
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • libbonoboui

    v1 v2  
    11= libbonoboui =
     2
     3The configure scripts for libbonobo-2.14.0 seem to look for glib-2 g_threads header files in <glib/gthreads.h> instead of <glib-2.0/glib/gthreads.h>, causing the configure to fail. One option is to use the --disable-threads switch (not recommended), and the other is to download libbonobo-2.16.0 and compile that instead.
    24
    35[wiki:GNOMECorePackages Up][[br]]