wiki:libbonoboui

Version 2 (modified by Bayo Oyekole, 14 years ago) ( diff )

--

libbonoboui

The configure scripts for libbonobo-2.14.0 seem to look for glib-2 g_threads header files in <glib/gthreads.h> instead of <glib-2.0/glib/gthreads.h>, causing the configure to fail. One option is to use the --disable-threads switch (not recommended), and the other is to download libbonobo-2.16.0 and compile that instead.

Up
Top

Note: See TracWiki for help on using the wiki.