wiki:libmad

Libmad

For gcc-4.3.2, -fforce-mem is no longer a valid option and causes cc1 to barf. Fix it with a sed before running configure:

sed -i '/-fforce-mem/d' configure

Up
Top

Last modified 14 years ago Last modified on 12/14/2008 06:18:43 PM
Note: See TracWiki for help on using the wiki.