Changes between Version 3 and Version 4 of openoffice


Ignore:
Timestamp:
06/10/2007 08:01:58 PM (14 years ago)
Author:
Alexander Kahl
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • openoffice

    v3 v4  
    55The solution is to pass the argument --with-epm=internal to the configure script while running configure. This would make OpenOffice.org build to use the specially patched version of the epm included in its source tree and the package gets delivered successfully.
    66
    7 You don't need to install tcsh if you pass --with-use-shell=bash to the configure script. (found in OpenOffice 2.2.0)
     7Since OpenOffice.org 2.1.x (SRC680_m175) you don't need to install tcsh if you pass --with-use-shell=bash to the configure script.
    88
    99[wiki:OfficeSuites Up][[br]]