wiki:speex

Speex

It is HIGHLY recommended that you use Speex 1.2rc1 instead of Speex 1.0.5 right now. The main reasons:

  1. Speex's upstream recommends the development versions, and
  2. A new libary has been added for the non-codec stuff of Speex, libspeexdsp, PulseAudio requires that libary.

You will thank yourself later if you do install a development version of Speex. Oh, and the download location is the same, the tarball name is now speex-1.2rc1.tar.gz, and the compilation instructions are the same.

Up
Top

Last modified 13 years ago Last modified on 10/17/2009 03:26:30 PM
Note: See TracWiki for help on using the wiki.