Changeset 0a99387


Ignore:
Timestamp:
03/21/2022 06:39:47 AM (6 months ago)
Author:
Xi Ruoyao <xry111@…>
Branches:
11.2, 11.2-rc1, multilib, s6-init, trunk, xry111/arm64, xry111/clfs-ng, xry111/queue-11.3
Children:
68866e48, d54813b
Parents:
0a28db3c
Message:

libffi: update the desc for --disable-exec-static-tramp

Now BLFS has gobject-introspection-1.72, which is already fixed. GJS
fix will be released in GNOME 43 (not 42).

File:
1 edited

Legend:

Unmodified
Added
Removed
  • chapter08/libffi.xml

    r0a28db3c r0a99387  
    7676
    7777      <varlistentry>
    78         <!-- To editors: remove it when downstreams are properly
    79                          fixed. -->
     78        <!-- To editors: try to remove it once GJS fixed (at GNOME 43) -->
    8079        <term><parameter>--disable-exec-static-tramp</parameter></term>
    8180        <listitem>
    8281          <para>Disable static trampoline support.  It's a new security
    8382          feature in libffi, but some BLFS packages (notably
    84           <application>GJS</application> and
    85           <application>gobject-introspection</application>) have not been
    86           adapted for it.</para>
     83          <application>GJS</application>) have not been adapted for it.</para>
    8784        </listitem>
    8885      </varlistentry>
Note: See TracChangeset for help on using the changeset viewer.