Ignore:
Timestamp:
07/26/2021 01:10:18 AM (11 months ago)
Author:
Bruce Dubbs <bdubbs@…>
Branches:
11.0, 11.0-rc1, 11.0-rc2, 11.0-rc3, 11.1, 11.1-rc1, arm, ml-11.0, multilib, trunk, xry111/clfs-ng, xry111/glibc-2.34, xry111/lfs-next
Children:
3388c22, de28837
Parents:
ff5c009
Message:

Package updates and stripping fixes
Add workaround to strip libraries correctly.
Update to shadow-4.9.
Update to util-linux 2.37.1.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • chapter01/whatsnew.xml

    rff5c009 rff96923  
    229229      <para>Sed-&sed-version;</para>
    230230    </listitem>-->
    231     <!--<listitem>
     231    <listitem>
    232232      <para>Shadow-&shadow-version;</para>
    233     </listitem>-->
     233    </listitem>
    234234    <listitem revision="sysv">
    235235      <para>Sysklogd-&sysklogd-version;</para>
Note: See TracChangeset for help on using the changeset viewer.