Ignore:
Timestamp:
11/03/2015 03:50:13 PM (6 years ago)
Author:
Pierre Labastie <pieere@…>
Branches:
10.0, 10.1, 11.0, 7.10, 7.9, 8.0, 8.1, 8.2, 8.3, 8.4, 9.0, 9.1, basic, bdubbs/svn, elogind, ken/refactor-virt, lazarus, nosym, perl-modules, qt5new, trunk, upgradedb, xry111/git-date, xry111/git-date-for-trunk, xry111/git-date-test
Children:
1439630
Parents:
384c4d6
Message:

Uniformize runtime dependencies
wget options are not a userinput in plasma5
Warning about --with-capabilities in libgcrypt

git-svn-id: svn://svn.linuxfromscratch.org/BLFS/trunk/BOOK@16597 af4574ff-66df-0310-9fd7-8a98e5e911e0

File:
1 edited

Legend:

Unmodified
Added
Removed
  • general/genlib/libgcrypt.xml

    r384c4d6 r10a9447  
    150150    <para>
    151151      <option>--with-capabilities</option>: This option enables libcap2 support.
     152      Note that this breaks <ulink
     153      url="https://gitlab.com/cryptsetup/cryptsetup">Cryptsetup</ulink>.
    152154    </para>
    153155
Note: See TracChangeset for help on using the changeset viewer.