Ignore:
Timestamp:
08/11/2019 07:15:40 PM (3 years ago)
Author:
Douglas R. Reno <renodr@…>
Branches:
10.0, 10.1, 11.0, 11.1, 9.0, 9.1, lazarus, qt5new, trunk, upgradedb, xry111/intltool, xry111/test-20220226
Children:
95cbde1
Parents:
ca90d89
Message:

Note that glibc-2.30 was the problem with CUPS, not Linux 5.2+. Thank you Ken!

git-svn-id: svn://svn.linuxfromscratch.org/BLFS/trunk/BOOK@21932 af4574ff-66df-0310-9fd7-8a98e5e911e0

File:
1 edited

Legend:

Unmodified
Added
Removed
  • pst/printing/cups.xml

    rca90d89 r29e8db1  
    279279    <para>
    280280      <command>sed ... test/ipptool.c</command>: This sed fixes a bug caused
    281       by Linux-5.2+ changing the user-space API for sockets.
     281      by glibc-2.30 changing the user-space API for sockets.
    282282    </para>
    283283
Note: See TracChangeset for help on using the changeset viewer.