Ignore:
Timestamp:
05/11/2021 07:39:27 PM (4 months ago)
Author:
Pierre Labastie <pierre.labastie@…>
Branches:
11.0, lazarus, qt5new, trunk
Children:
1be8fad
Parents:
5716cfc
Message:

Fix pkgconfig file for lua-5.2

Using -llua pocks up the library for lua-5.4.3. The right
library is -llua5.2

File:
1 edited

Legend:

Unmodified
Added
Removed
  • introduction/welcome/changelog.xml

    r5716cfc r4b1b4784  
    4646     <para>May 11th, 2021</para>
    4747     <itemizedlist>
     48       <listitem>
     49         <para>[pierre] - Fix the pkgconfig file for lua-5.2: the library
     50         was -llua instead of -llua5.2.</para>
     51       </listitem>
    4852       <listitem>
    4953         <para>[bdubbs] - Update to hdparm-9.62. Fixes
Note: See TracChangeset for help on using the changeset viewer.