Changeset 5093a1f9


Ignore:
Timestamp:
01/27/2019 05:25:17 PM (3 years ago)
Author:
Pierre Labastie <pieere@…>
Branches:
10.0, 10.1, 11.0, 8.4, 9.0, 9.1, ken/refactor-virt, lazarus, qt5new, trunk, xry111/git-date, xry111/git-date-for-trunk, xry111/git-date-test
Children:
9b21a7a
Parents:
fccc8d9
Message:

Usbutils does not depend on Python 2 anymore

git-svn-id: svn://svn.linuxfromscratch.org/BLFS/trunk/BOOK@21049 af4574ff-66df-0310-9fd7-8a98e5e911e0

Files:
2 edited

Legend:

Unmodified
Added
Removed
  • general/sysutils/usbutils.xml

    rfccc8d9 r5093a1f9  
    9292    </para>
    9393
     94<!-- lsusb.py has been proted to Python 3, and it is the only Python user
    9495    <bridgehead renderas="sect4">Required Runtime</bridgehead>
    9596    <para role="required">
    9697      <xref role="runtime" linkend="python2"/>
    9798    </para>
    98 
     99-->
    99100    <para condition="html" role="usernotes">User Notes:
    100101      <ulink url="&blfs-wiki;/usbutils"/>
  • introduction/welcome/changelog.xml

    rfccc8d9 r5093a1f9  
    4646      <para>January 27th, 2019</para>
    4747      <itemizedlist>
     48        <listitem>
     49          <para>[pierre] - Usbutils does not need Python 2 anymore.</para>
     50        </listitem>
    4851        <listitem>
    4952          <para>[bdubbs] - Update to zsh-5.7. Fixes
Note: See TracChangeset for help on using the changeset viewer.