Changeset 5f729f8


Ignore:
Timestamp:
08/11/2022 10:36:37 PM (8 weeks ago)
Author:
Douglas R. Reno <renodr@…>
Branches:
11.2, trunk, xry111/soup3
Children:
6686ce7
Parents:
4015cae
Message:

Various typo fixes

Files:
7 edited

Legend:

Unmodified
Added
Removed
  • general/graphlib/gegl.xml

    r4015cae r5f729f8  
    173173      To run the tests, issue:  <command>ninja test</command>.  This should
    174174      indicate no failures, but will skip many tests depending on optional
    175       dependencise installed on the system. 
     175      dependencies installed on the system.
    176176    </para>
    177177
  • general/prog/gitserver.xml

    r4015cae r5f729f8  
    215215          the <systemitem class="username">git</systemitem> user to perform
    216216          actions on the repository and the changes users are committing can be
    217           distiguished as the local user name (see
     217          distinguished as the local user name (see
    218218          <filename>~/.gitconfig</filename>) is recorded in the
    219219          changesets.
  • networking/netutils/avahi.xml

    r4015cae r5f729f8  
    257257    <para>
    258258      <parameter>--with-dbus-system-address=...</parameter>: This option
    259       prevents the package from refering to the deprecated
     259      prevents the package from referring to the deprecated
    260260      <filename class='directory'>/var/run</filename> directory.
    261261    </para>
  • networking/netutils/networkmanager.xml

    r4015cae r5f729f8  
    411411
    412412      <para>
    413         For additional configuation options, see
     413        For additional configuration options, see
    414414        <command>man 5 NetworkManager.conf</command>.
    415415      </para>
  • server/databases/upgradedb.xml

    r4015cae r5f729f8  
    186186        have tested your restore procedure, right?), this might
    187187        be the easiest way to upgrade as you are going to use your well known
    188         processes to upgrade just as you allways do&mdash;at least in terms
     188        processes to upgrade just as you always do&mdash;at least in terms
    189189        of the backup and restore.
    190190      </para>
  • x/installing/xorg-config.xml

    r4015cae r5f729f8  
    250250
    251251    <para>
    252       This warning is becasue <xref linkend='acpid'/> is not installed. If you
    253       are not on a laptop, it can be safely ignored. On a laptop, install 
     252      This warning is because <xref linkend='acpid'/> is not installed. If you
     253      are not on a laptop, it can be safely ignored. On a laptop, install
    254254      <xref linkend='acpid'/> to enable actions like recognizing when the lid is
    255255      closed.
     
    313313    <para>
    314314      <application>Xorg Server</application> should load both GPU drivers
    315       automaticaly. You can check that by running:
     315      automatically. You can check that by running:
    316316    </para>
    317317
  • xsoft/graphweb/firefox.xml

    r4015cae r5f729f8  
    231231#ac_add_options --with-mozilla-api-keyfile=$PWD/mozilla-key
    232232
    233 # Uncomment the following line if you wish to use Google's geolocaton API
     233# Uncomment the following line if you wish to use Google's geolocation API
    234234# (needed for use with saved maps with Google Maps)
    235235#ac_add_options --with-google-location-service-api-keyfile=$PWD/google-key
Note: See TracChangeset for help on using the changeset viewer.