Changeset 5fbcea8


Ignore:
Timestamp:
10/09/2002 03:20:58 AM (20 years ago)
Author:
Larry Lawrence <larry@…>
Branches:
10.0, 10.1, 11.0, 11.1, 6.0, 6.1, 6.2, 6.2.0, 6.2.0-rc1, 6.2.0-rc2, 6.3, 6.3-rc1, 6.3-rc2, 6.3-rc3, 7.10, 7.4, 7.5, 7.6, 7.6-blfs, 7.6-systemd, 7.7, 7.8, 7.9, 8.0, 8.1, 8.2, 8.3, 8.4, 9.0, 9.1, basic, bdubbs/svn, elogind, gnome, kde5-13430, kde5-14269, kde5-14686, krejzi/svn, lazarus, nosym, perl-modules, qt5new, systemd-11177, systemd-13485, trunk, upgradedb, v1_0, v5_0, v5_0-pre1, v5_1, v5_1-pre1, xry111/intltool, xry111/test-20220226
Children:
75d7f3d7
Parents:
a9ca3c1
Message:

abiword edit, fcron typo, and gdbm modification

git-svn-id: svn://svn.linuxfromscratch.org/BLFS/trunk/BOOK@316 af4574ff-66df-0310-9fd7-8a98e5e911e0

Files:
7 edited

Legend:

Unmodified
Added
Removed
  • general/genlib/gdbm/gdbm-inst.xml

    ra9ca3c1 r5fbcea8  
    99BINOWN=root BINGRP=root install</userinput></screen></para>
    1010
    11 <note><para>The following command will install the compatibility
    12 headers for gdbm, needed by some applications.  Apache 1.3 will need
    13 these headers.</para></note>
     11<para>In addition, you may need to install the compatibility
     12headers for gdbm.  Apache 1.3, for example, will need these headers.
     13Install the compatibility headers by running the following command:</para>
    1414
    1515<para><screen><userinput>
  • general/sysutils/fcron/fcron-exp.xml

    ra9ca3c1 r5fbcea8  
    22<title>Command explanations</title>
    33
    4 <para><userinput>--with-dsssl-dir=/usr/share/sgml/docbook/dsssl-stylesheets-1.77</userinput> Can be added IF you have installed openjade and dsssl-stylesheets per the <ulink url="http://hints.linuxfromscratch.org/hints/docbook.txt">Docbook
     4<para><userinput>--with-dsssl-dir=/usr/share/sgml/docbook/dsssl-stylesheets-1.77
     5:</userinput> Can be added IF you have installed openjade and dsssl-stylesheets per the <ulink url="http://hints.linuxfromscratch.org/hints/docbook.txt">Docbook
    56Hint</ulink>.</para>
    67
  • index.xml

    ra9ca3c1 r5fbcea8  
    33                        "/usr/share/docbook/docbookx.dtd" [
    44
    5 <!ENTITY version "20021007">
    6 <!ENTITY releasedate "October 7th, 2002">
     5<!ENTITY version "20021008">
     6<!ENTITY releasedate "October 8th, 2002">
    77
    88<!ENTITY % book SYSTEM "book/book.ent">
  • introduction/welcome/changelog.xml

    ra9ca3c1 r5fbcea8  
    1010
    1111<itemizedlist>
     12
     13<listitem><para>October 8th, 2002 [larry]: General: clarified gdbm
     14installation instructions. Xsoft: changed AbiWord to default to
     15non-gnome.</para></listitem>
    1216
    1317<listitem><para>October 7th, 2002 [larry]: Gnome: updated to
  • xsoft/office/abiword/abiword-exp.xml

    ra9ca3c1 r5fbcea8  
    22<title>Command explanations</title>
    33
    4 <para><userinput>--enable-gnome :</userinput> This command instructs
    5 AbiWord to utilize GNOME libraries.</para>
     4<para><userinput>--enable-gnome :</userinput> This command can be added
     5to the configure command for AbiWord to utilize GNOME libraries listed
     6in the introduction.</para>
    67
    78</sect2>
  • xsoft/office/abiword/abiword-inst.xml

    ra9ca3c1 r5fbcea8  
    44<para>Install AbiWord by running the following commands:</para>
    55
    6 <para><screen><userinput>./configure --prefix=/opt/gnome --enable-gnome &amp;&amp;
     6<para><screen><userinput>./configure --prefix=/opt/gnome &amp;&amp;
    77make &amp;&amp;
    88make install</userinput></screen></para>
  • xsoft/office/abiword/abiword-intro.xml

    ra9ca3c1 r5fbcea8  
    1212
    1313<screen>AbiWord depends on:
    14 <xref linkend="gnome-libs"/>, <xref linkend="gnome-vfs1"/>, <xref
    15 linkend="gdk"/>, gal-0.20, bonobo-1.0.20 and gnome-print-0.29
     14<xref linkend="GLib"/> and <xref linkend="GTK"/>
    1615AbiWord will utilize:
    17 <xref linkend="expat"/> and ispell</screen>
     16<xref linkend="expat"/>, <xref linkend="libpng"/>, <xref linkend="popt"/>, <xref linkend="gnome-libs"/>, <xref linkend="gnome-vfs1"/>, <xref linkend="gdk"/>,
     17gal-0.20, bonobo-1.0.20, gnome-print-0.29 and ispell</screen>
    1818
    1919</sect2>
Note: See TracChangeset for help on using the changeset viewer.