Changeset 6cbbb2d for packages.ent


Ignore:
Timestamp:
01/05/2021 08:21:30 PM (10 months ago)
Author:
Douglas R. Reno <renodr@…>
Branches:
10.1, 11.0, ken/refactor-virt, lazarus, qt5new, trunk, xry111/git-date, xry111/git-date-for-trunk, xry111/git-date-test
Children:
78f55b5
Parents:
1ea3b96
Message:

Update to node.js-14.15.4
Update to nss-3.60.1
GnuPG: Remove unrecognized option from the configure line

git-svn-id: svn://svn.linuxfromscratch.org/BLFS/trunk/BOOK@24073 af4574ff-66df-0310-9fd7-8a98e5e911e0

File:
1 edited

Legend:

Unmodified
Added
Removed
  • packages.ent

    r1ea3b96 r6cbbb2d  
    2929
    3030<!ENTITY nss-minor-version            "60">
    31 <!ENTITY nss-micro-version            "0">
    32 <!--<!ENTITY nss-version                  "3.&nss-minor-version;.&nss-micro-version;">-->
    33 <!ENTITY nss-version                  "3.&nss-minor-version;">
     31<!ENTITY nss-micro-version            "1">
     32<!ENTITY nss-version                  "3.&nss-minor-version;.&nss-micro-version;">
     33<!--<!ENTITY nss-version                  "3.&nss-minor-version;">-->
    3434<!ENTITY openssh-version              "8.4p1">
    3535<!-- <!ENTITY openssl-version              "1.1.0g"> -->
     
    179179<!ENTITY lzo-version                  "2.10">
    180180<!ENTITY mtdev-version                "1.1.6">
    181 <!ENTITY nodejs-version               "14.15.3">
     181<!ENTITY nodejs-version               "14.15.4">
    182182<!ENTITY npth-version                 "1.6">
    183183<!ENTITY nspr-version                 "4.29">
Note: See TracChangeset for help on using the changeset viewer.