Changeset 8630358 for packages.ent


Ignore:
Timestamp:
03/06/2018 12:30:28 AM (4 years ago)
Author:
Bruce Dubbs <bdubbs@…>
Branches:
10.0, 10.1, 11.0, 8.3, 8.4, 9.0, 9.1, basic, bdubbs/svn, elogind, ken/refactor-virt, lazarus, perl-modules, qt5new, trunk, upgradedb, xry111/git-date, xry111/git-date-for-trunk, xry111/git-date-test
Children:
5a6685e1
Parents:
ed3382e
Message:

Update to dbus-1.12.6.
Update to phonon-backend-vlc-0.10.1.
Update to vlc-3.0.1.

git-svn-id: svn://svn.linuxfromscratch.org/BLFS/trunk/BOOK@19921 af4574ff-66df-0310-9fd7-8a98e5e911e0

File:
1 edited

Legend:

Unmodified
Added
Removed
  • packages.ent

    red3382e r8630358  
    267267<!ENTITY cpio-version                 "2.12">
    268268<!ENTITY cups-pk-helper-version       "0.2.6">
    269 <!ENTITY dbus-version                 "1.12.4">   <!-- Even minors only -->
     269<!ENTITY dbus-version                 "1.12.6">   <!-- Even minors only -->
    270270<!ENTITY eudev-version                "1.7">
    271271<!ENTITY fcron-version                "3.2.0">
     
    606606<!ENTITY phonon-version               "4.10.0">
    607607<!ENTITY phonon-backend-gstreamer-version "4.9.0">
    608 <!ENTITY phonon-backend-vlc-version   "0.10.0">
     608<!ENTITY phonon-backend-vlc-version   "0.10.1">
    609609<!ENTITY polkit-qt-version            "0.112.0">
    610610<!ENTITY polkit-kde-agent-version     "0.99.0">
     
    849849<!ENTITY xine-ui-version              "0.99.10">
    850850<!ENTITY transcode-version            "1.1.7">
    851 <!ENTITY vlc-version                  "3.0.0">
     851<!ENTITY vlc-version                  "3.0.1">
    852852
    853853<!-- Chapter 49 -->
Note: See TracChangeset for help on using the changeset viewer.