Ignore:
Timestamp:
08/11/2021 02:48:08 AM (10 months ago)
Author:
Ken Moffat <ken@…>
Branches:
11.0, 11.1, lazarus, qt5new, trunk, upgradedb, xry111/intltool, xry111/test-20220226
Children:
bb78d32
Parents:
6c815f9
Message:

Firefox security updates:

Firefox-91.0esr
JS78 using firefox-78.13.0esr
and introducing firefox-78.13.0esr as Firefox Legacy.

The first two have been tested and measured on glibc-2.34 systems.
The latter has been measured on a slightly older system where 91.0
fails to build.

If anyone likes ff78 so much that they want to use it on a
glibc-2.34 system, feel free to create the necessary patches
but note that I expect to remove Firefox Legacy in November,
it is only a transitional item.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • introduction/welcome/changelog.xml

    r6c815f9 r883e376  
    4545      <para>August 10th, 2021</para>
    4646      <itemizedlist>
     47        <listitem>
     48          <para>[ken] - Update to JS-78.13.0, firefox-91.0esr and introduce a
     49          firefox-legacy page for firefox-78.13.0esr (all are security fixes).
     50          Fixes <ulink url="&blfs-ticket-root;15367">#15367</ulink> and
     51          <ulink url="&blfs-ticket-root;15369">#15369</ulink>. If in doubt
     52          about which version of firefox to use, consult the firefox page in
     53          the wiki which is linked from both.</para>
     54        </listitem>
    4755        <listitem>
    4856          <para>[bdubbs] - Update to ModemManager-1.16.10. Fixes
Note: See TracChangeset for help on using the changeset viewer.