Ignore:
Timestamp:
08/11/2021 02:48:08 AM (10 months ago)
Author:
Ken Moffat <ken@…>
Branches:
11.0, 11.1, lazarus, qt5new, trunk, upgradedb, xry111/intltool, xry111/test-20220226
Children:
bb78d32
Parents:
6c815f9
Message:

Firefox security updates:

Firefox-91.0esr
JS78 using firefox-78.13.0esr
and introducing firefox-78.13.0esr as Firefox Legacy.

The first two have been tested and measured on glibc-2.34 systems.
The latter has been measured on a slightly older system where 91.0
fails to build.

If anyone likes ff78 so much that they want to use it on a
glibc-2.34 system, feel free to create the necessary patches
but note that I expect to remove Firefox Legacy in November,
it is only a transitional item.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • xsoft/graphweb/graphweb.xml

    r6c815f9 r883e376  
    1919  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="epiphany.xml"/>
    2020  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="falkon.xml"/>
     21  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="firefox-legacy.xml"/>
    2122  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="firefox.xml"/>
    2223  <!--<xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="midori.xml"/>-->
Note: See TracChangeset for help on using the changeset viewer.