Changeset 95ca61e for packages.ent


Ignore:
Timestamp:
11/15/2018 01:06:05 AM (3 years ago)
Author:
Ken Moffat <ken@…>
Branches:
perl-modules
Children:
a4ab45ad
Parents:
f34fad2
Message:

perl modules branch: Update to Archive-Zip-1.64, Business-ISMN-1.201, Net-DNS-1.18, libwww-perl-6.36.

git-svn-id: svn://svn.linuxfromscratch.org/BLFS/branches/perl-modules@20705 af4574ff-66df-0310-9fd7-8a98e5e911e0

File:
1 edited

Legend:

Unmodified
Added
Removed
  • packages.ent

    rf34fad2 r95ca61e  
    365365     Please read the Changes file before updating - module      -->
    366366<!ENTITY autovivification-version     "0.18">
    367 <!ENTITY Archive-Zip-version          "1.63">
     367<!ENTITY Archive-Zip-version          "1.64">
    368368<!ENTITY Business-ISBN-version        "3.004">
    369 <!ENTITY Business-ISMN-version        "1.132">
     369<!ENTITY Business-ISMN-version        "1.201">
    370370<!ENTITY Business-ISSN-version        "1.003">
    371371<!ENTITY Class-Accessor-version       "0.51">
     
    390390<!ENTITY List-MoreUtils-version       "0.428">
    391391<!ENTITY Log-Log4perl-version         "1.49">
    392 <!-- remove when old perl-modules.xml is retired
    393  (the dep file references libwww-perl-version) -->
    394 <!ENTITY LWP-version                  "6.35">
    395392<!ENTITY LWP-Protocol-https-version   "6.07">
    396393<!ENTITY Module-Build-version         "0.4224">
    397 <!ENTITY Net-DNS-version              "1.17">
     394<!ENTITY Net-DNS-version              "1.18">
    398395<!ENTITY Parse-Yapp-version           "1.21">
    399396<!ENTITY PerlIO-utf8_strict-version   "0.007">
     
    451448<!ENTITY IO-HTML-version              "1.001">
    452449<!ENTITY IPC-System-Simple-version    "1.25">
    453 <!ENTITY libwww-perl-version          "6.35">
     450<!ENTITY libwww-perl-version          "6.36">
    454451<!ENTITY List-MoreUtils-XS-version    "0.428">
    455452<!ENTITY List-SomeUtils-version       "0.56">
Note: See TracChangeset for help on using the changeset viewer.