Ignore:
Timestamp:
02/16/2020 08:42:17 AM (3 years ago)
Author:
Pierre Labastie <pieere@…>
Branches:
10.0, 10.1, 11.0, 11.1, 9.1, lazarus, qt5new, trunk, upgradedb, xry111/intltool, xry111/test-20220226
Children:
4cc2303
Parents:
b023f19
Message:

gnutls is required for samba. I'm amazed nobody has seen this before,
but reading the wscript files seems to confirm

git-svn-id: svn://svn.linuxfromscratch.org/BLFS/trunk/BOOK@22701 af4574ff-66df-0310-9fd7-8a98e5e911e0

File:
1 edited

Legend:

Unmodified
Added
Removed
  • introduction/welcome/changelog.xml

    rb023f19 rbfa397b  
    4242    </listitem>
    4343       -->
     44    <listitem>
     45      <para>February 16th, 2020</para>
     46      <itemizedlist>
     47        <listitem>
     48          <para>[pierre] - Add gnutls as a required dependency of samba.</para>
     49        </listitem>
     50      </itemizedlist>
     51    </listitem>
     52
    4453    <listitem>
    4554      <para>February 15th, 2020</para>
Note: See TracChangeset for help on using the changeset viewer.