Ignore:
Timestamp:
01/01/2021 07:19:30 PM (9 months ago)
Author:
Douglas R. Reno <renodr@…>
Branches:
10.1, 11.0, qt5new, trunk, xry111/git-date, xry111/git-date-for-trunk, xry111/git-date-test
Children:
9bd0c0e8
Parents:
b359b3e
Message:

lxpanel: Add required dependency on gdk-pixbuf-xlib. Without it, you'll get a fatal error when compiling plugin.c

git-svn-id: svn://svn.linuxfromscratch.org/BLFS/trunk/BOOK@24046 af4574ff-66df-0310-9fd7-8a98e5e911e0

File:
1 edited

Legend:

Unmodified
Added
Removed
  • lxde/desktop/lxpanel.xml

    rb359b3e re81bc0b  
    7575    <bridgehead renderas="sect4">Required</bridgehead>
    7676    <para role="required">
     77      <xref linkend="gdk-pixbuf-xlib"/>,
    7778      <xref linkend="keybinder2"/>,
    7879      <xref linkend="libwnck2"/>,
Note: See TracChangeset for help on using the changeset viewer.