Ignore:
Timestamp:
11/13/2015 02:24:57 PM (6 years ago)
Author:
Fernando de Oliveira <fernando@…>
Branches:
10.0, 10.1, 11.0, 7.10, 7.9, 8.0, 8.1, 8.2, 8.3, 8.4, 9.0, 9.1, basic, bdubbs/svn, elogind, nosym, perl-modules, qt5new, trunk, xry111/git-date, xry111/git-date-for-trunk, xry111/git-date-test
Children:
9fd7f516
Parents:
6c91a92a
Message:
  • mupdf-1.8: minor reformat.
  • removing spaces from EOL, from Denis Mugnier.
  • BLFS/trunk/BOOK/kde/add/kdepim-runtime.xml: needed to fix to validate the book. One chunck had been removed. Bruce, please check if it is OK, now.

git-svn-id: svn://svn.linuxfromscratch.org/BLFS/trunk/BOOK@16645 af4574ff-66df-0310-9fd7-8a98e5e911e0

File:
1 edited

Legend:

Unmodified
Added
Removed
  • xincludes/qt-alternatives.xml

    r6c91a92a rf3429309  
    11<?xml version="1.0" encoding="ISO-8859-1"?>
    22<!DOCTYPE note PUBLIC "-//OASIS//DTD DocBook XML V4.5//EN"
    3    "http://www.oasis-open.org/docbook/xml/4.5/docbookx.dtd" [   
     3   "http://www.oasis-open.org/docbook/xml/4.5/docbookx.dtd" [
    44   <!ENTITY % general-entities SYSTEM "../general.ent">
    55   %general-entities;
     
    1212    <title>Qt Installation Alternatives</title>
    1313
    14     <para>The installation of <application>Qt</application> presents 
     14    <para>The installation of <application>Qt</application> presents
    1515    several challenges and choices. Complicating the Qt installation is the fact
    16     that there are two versions,  <application>Qt4</application> and 
     16    that there are two versions,  <application>Qt4</application> and
    1717    <application>Qt5</application>, that have executable programs with
    1818    identical names.  If both packages are installed on one system,
     
    2323    </para>
    2424
    25     <para>If you are only going to install one of the Qt versions, 
    26     the choice of installation methods is easier.  You can either 
     25    <para>If you are only going to install one of the Qt versions,
     26    the choice of installation methods is easier.  You can either
    2727    install the components in the several directories of the <filename
    28     class='directory'>/usr</filename> hierarchy or install the 
     28    class='directory'>/usr</filename> hierarchy or install the
    2929    entire package in a separate directory of your choice. <!-- We
    30     refer to these options below as "Method 1: Installing in /usr" 
     30    refer to these options below as "Method 1: Installing in /usr"
    3131    and "Method 2: Installing in /opt". --></para>
    3232
     
    4747    Qt instance cannot be upgraded while it is in use.  For instance, it cannot
    4848    be upgraded from a running KDE environment.  It also precludes having
    49     multiple versions of Qt on your system and does not allow reverting to 
     49    multiple versions of Qt on your system and does not allow reverting to
    5050    an existing, known working instance of Qt.</para>
    5151
Note: See TracChangeset for help on using the changeset viewer.