#13079 closed enhancement (fixed)

mariadb-10.4.12

Reported by: Bruce Dubbs Owned by: blfs-book
Priority: high Milestone: 9.1
Component: BOOK Version: SVN
Severity: normal Keywords:
Cc:

Description

New point version.

Change History (2)

comment:1 by Douglas R. Reno, 21 months ago

Priority: normalhigh

Has security fixes for CVE-2020-2574:

Vulnerability in the MySQL Client product of Oracle MySQL (component: C API). Supported versions that are affected are 5.6.46 and prior, 5.7.28 and prior and 8.0.18 and prior. Difficult to exploit vulnerability allows unauthenticated attacker with network access via multiple protocols to compromise MySQL Client. Successful attacks of this vulnerability can result in unauthorized ability to cause a hang or frequently repeatable crash (complete DOS) of MySQL Client. CVSS 3.0 Base Score 5.9 (Availability impacts). CVSS Vector: (CVSS:3.0/AV:N/AC:H/PR:N/UI:N/S:U/C:N/I:N/A:H).

Last edited 21 months ago by Bruce Dubbs (previous) (diff)

comment:2 by Bruce Dubbs, 21 months ago

Resolution: fixed
Status: newclosed

Fixed at revision 22616.

Note: See TracTickets for help on using tickets.