Ignore:
Timestamp:
01/24/2012 11:51:43 PM (10 years ago)
Author:
Ken Moffat <ken@…>
Branches:
10.0, 10.1, 11.0, 7.10, 7.4, 7.5, 7.6, 7.6-blfs, 7.6-systemd, 7.7, 7.8, 7.9, 8.0, 8.1, 8.2, 8.3, 8.4, 9.0, 9.1, basic, bdubbs/svn, elogind, gnome, kde5-13430, kde5-14269, kde5-14686, krejzi/svn, nosym, perl-modules, qt5new, systemd-11177, systemd-13485, trunk, xry111/git-date, xry111/git-date-for-trunk, xry111/git-date-test
Children:
91953bc
Parents:
4949485e
Message:

Move some packages to gnome/deprecated and begin the work for moving to gnome-3.2.2.

git-svn-id: svn://svn.linuxfromscratch.org/BLFS/trunk/BOOK@9196 af4574ff-66df-0310-9fd7-8a98e5e911e0

File:
1 edited

Legend:

Unmodified
Added
Removed
  • xincludes/without-gnome.xml

    r4949485e r8d3eae9  
    77
    88<note>
    9   <para>The instructions below are based on installing the package into a
    10   GNOME-2 environment. If, for whatever reason, you're installing this package
    11   without having <application>ORBit2</application> and the core GNOME-2
    12   libraries installed, you'll need to modify the <option>--prefix=</option>
    13   parameter on the <command>configure</command> script to point to your desired
    14   installation path (e.g., <option>--prefix=/usr</option>).</para>
     9    <para>The instructions below are based on installing the package into a
     10    <application>GNOME</application> environment. If, for whatever reason,
     11    you're installing this package without having the core
     12    <application>GNOME</application> libraries installed, you'll need to modify
     13    the <option>--prefix=</option> parameter on the <command>configure</command>
     14    script to point to your desired installation path (e.g.,
     15    <option>--prefix=/usr</option>).</para>
    1516</note>
Note: See TracChangeset for help on using the changeset viewer.