Ignore:
Timestamp:
07/13/2021 03:17:55 AM (5 months ago)
Author:
Douglas R. Reno <renodr@…>
Branches:
11.0, ken/refactor-virt, lazarus, qt5new, trunk
Children:
216deae
Parents:
f3704c6
Message:

Package updates and some tweaks.

Update to abiword-3.0.5
Make AsciiDoctor internal in Wireshark
Patch polkit-gnome to use the proper icon system again.
Patch cups-pk-helper to work with future versions of CUPS and GLib.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • postlfs/security/polkit-gnome.xml

    rf3704c6 re713e66c  
    7373    </itemizedlist>
    7474
     75    <bridgehead renderas="sect3">Additional Downloads</bridgehead>
     76    <itemizedlist spacing="compact">
     77      <listitem>
     78        <para>
     79          Required patch:
     80          <ulink url="&patch-root;/polkit-gnome-&polkit-gnome-version;-consolidated_fixes-1.patch"/>
     81        </para>
     82      </listitem>
     83    </itemizedlist>
     84
    7585    <bridgehead renderas="sect3">Polkit GNOME Dependencies</bridgehead>
    7686
    7787    <bridgehead renderas="sect4">Required</bridgehead>
    7888    <para role="required">
    79       <xref linkend="gtk3"/> and
     89      <!-- due to the patch -->
     90      <xref linkend="accountsservice"/>,
     91      <xref linkend="gtk3"/>, and
    8092      <xref linkend="polkit"/>
    8193    </para>
     
    88100  <sect2 role="installation">
    89101    <title>Installation of Polkit GNOME</title>
     102
     103    <para>
     104      First, apply some fixes that allow for the proper user icon to be used,
     105      as well as some security fixes:
     106    </para>
     107
     108<screen><userinput remap="pre">patch -Np1 -i ../polkit-gnome-&polkit-gnome-version;-consolidated_fixes-1.patch</userinput></screen>
    90109
    91110    <para>
Note: See TracChangeset for help on using the changeset viewer.