Ignore:
Timestamp:
05/23/2004 07:14:15 AM (17 years ago)
Author:
Tushar Teredesai <tushar@…>
Branches:
10.0, 10.1, 11.0, 6.0, 6.1, 6.2, 6.2.0, 6.2.0-rc1, 6.2.0-rc2, 6.3, 6.3-rc1, 6.3-rc2, 6.3-rc3, 7.10, 7.4, 7.5, 7.6, 7.6-blfs, 7.6-systemd, 7.7, 7.8, 7.9, 8.0, 8.1, 8.2, 8.3, 8.4, 9.0, 9.1, basic, bdubbs/svn, elogind, gnome, kde5-13430, kde5-14269, kde5-14686, ken/refactor-virt, krejzi/svn, lazarus, nosym, perl-modules, qt5new, systemd-11177, systemd-13485, trunk, v5_1, v5_1-pre1, xry111/git-date, xry111/git-date-for-trunk, xry111/git-date-test
Children:
41a6268
Parents:
9545a9c2
Message:

Patch related fixes

git-svn-id: svn://svn.linuxfromscratch.org/BLFS/trunk/BOOK@2206 af4574ff-66df-0310-9fd7-8a98e5e911e0

File:
1 edited

Legend:

Unmodified
Added
Removed
  • basicnet/netprogs/cvs/cvs-inst.xml

    r9545a9c2 re7f6273f  
    11<sect2>
    22<title>Installation of <application><acronym>CVS</acronym></application></title>
    3 
    4 <!--
    5 <para>The <filename>cvs-&cvs-version;-zlib.patch</filename> patch is
    6 used to compile <application><acronym>CVS</acronym></application>
    7 dynamically against <application>zlib</application> instead of using the version
    8 included with the <application><acronym>CVS</acronym></application>
    9 source. This has the advantage that if (or when) there is a security
    10 vulnerability found in <application>zlib</application>, you don't need to wait for a
    11 new version of <application><acronym>CVS</acronym></application> to
    12 appear as once you have upgraded <application>zlib</application>, the problem
    13 will be fixed.</para>
    14 
    15 <para>If you are going to use the patch mentioned above, first apply it:</para>
    16 
    17 <screen><userinput><command>patch -Np1 -i ../cvs-&cvs-version;-zlib.patch</command></userinput></screen>
    18 -->
    193
    204<para>Install <application><acronym>cvs</acronym></application> by running the following commands:</para>
Note: See TracChangeset for help on using the changeset viewer.