Opened 17 years ago

Closed 17 years ago

Last modified 8 years ago

#1001 closed defect (fixed)

GNOME 2.8

Reported by: Randy McMurchy Owned by: Randy McMurchy
Priority: high Milestone:
Component: BOOK Version: SVN
Severity: normal Keywords:
Cc: Nico R.

Description

GNOME 2.8 has been released. The installation notes and package installation order can be found at: http://www.gnome.org/start/2.8/notes/rninstallation.html

Change History (9)

comment:1 by Randy McMurchy, 17 years ago

Status: newassigned

comment:2 by Randy McMurchy, 17 years ago

Cc: Nico R. added

comment:3 by Randy McMurchy, 17 years ago

* Bug 977 has been marked as a duplicate of this bug. *

comment:4 by Randy McMurchy, 17 years ago

* Bug 904 has been marked as a duplicate of this bug. *

comment:5 by igor@…, 17 years ago

Randy, I've updated libgsf and librsvg and also changed their installation prefix to /usr (including libcroco). Those libraries don't require GNOME and can be used by apps which don't require GNOME either (i.e. GIMP).

comment:6 by igor@…, 17 years ago

You may want to check bug #909 when updating GDM and http://linuxfromscratch.org/pipermail/blfs-dev/2004-October/007757.html for bug-buddy.

comment:8 by Randy McMurchy, 17 years ago

Resolution: fixed
Status: assignedclosed

Updated BLFS to GNOME-2.8. There's still a couple of items I want to add, but it doesn't have to do with the update to 2.8. Closing the bug.

comment:9 by bdubbs@…, 8 years ago

Milestone: old

Milestone old deleted

Note: See TracTickets for help on using tickets.