Opened 5 years ago

Closed 5 years ago

#10089 closed enhancement (fixed)

qtwebengine-5.9.3

Reported by: ken@… Owned by: ken@…
Priority: high Milestone: 8.2
Component: BOOK Version: SVN
Severity: normal Keywords:
Cc:

Description

Separating this from #10065 because it contains vulnerability fixes.

- This release contains only minor code improvements.
 * Security fixes from Chromium up to version 62.0.3202.89
 Including: CVE-2017-5124, CVE-2017-5126, CVE-2017-5127, CVE-2017-5128, CVE-2017-5129,
 CVE-2017-5132, CVE-2017-5133, CVE-2017-15386, CVE-2017-15387, CVE-2017-15388,
 CVE-2017-15390, CVE-2017-15392, CVE-2017-15394, CVE-2017-15396, CVE-2017-15398.

It builds with the existing instructions.

Change History (4)

comment:1 by ken@…, 5 years ago

In my scripts, I seem to sometimes get a non-zero return from 'make', although no errors are reported. That happened both in my last runs with 5.9.2 (earlier updates were fine), and the first with 5.9.3 (on a different machine). I have a suspicion that I saw something similar a few months back.

Tried doing a manual build after systems were updated, make ended normally.

comment:2 by ken@…, 5 years ago

Owner: changed from blfs-book@… to ken@…
Status: newassigned

comment:3 by ken@…, 5 years ago

Size, and time on a good machine, similar to 5.9.3. My build was actually 1MB smaller, but that will be because I had system ninja installed. For the moment I'll leave the explanation of 'qmake' (when we get to 8.2 maybe we should change wording somewhere to note that ninja is used).

comment:4 by ken@…, 5 years ago

Resolution: fixed
Status: assignedclosed
Note: See TracTickets for help on using tickets.