Opened 17 years ago

Closed 17 years ago

Last modified 8 years ago

#1029 closed defect (fixed)

GTK-Doc (and other packages) moved out of GNOME-2 section

Reported by: Randy McMurchy Owned by: blfs-book@…
Priority: high Milestone:
Component: BOOK Version: SVN
Severity: normal Keywords:
Cc:

Description

It seems that the GTK-Doc package should be moved out of the GNOME-2 section of the book. GTK-DOC is not installed in the GNOME2 structure, and it is a dependency of applications other than GNOME2 apps.

Change History (5)

comment:1 by Randy McMurchy, 17 years ago

Ditto these comments for the libIDL package

comment:2 by igor@…, 17 years ago

You may also want to consider libgsf, librsvg and libcroco.

comment:3 by larry@…, 17 years ago

GTK-DOC probably fits best in Chap. 10., the rest to Chap. 8 or 9 as applicable.

comment:4 by Randy McMurchy, 17 years ago

Resolution: fixed
Status: newclosed
Summary: GTK-Doc moved out of GNOME-2 sectionGTK-Doc (and other packages) moved out of GNOME-2 section

Moved libIDL, libcroco, libgsf and libglade to Chapter 8. Moved libart_lgpl and librsvg to Chapter 9. Moved GTK-Doc and intltool to Chapter 10.

comment:5 by bdubbs@…, 8 years ago

Milestone: old

Milestone old deleted

Note: See TracTickets for help on using tickets.