Opened 4 years ago

Closed 4 years ago

#10364 closed enhancement (fixed)

exim-4.90.1

Reported by: bdubbs@… Owned by: Pierre Labastie
Priority: high Milestone: 8.2
Component: BOOK Version: SVN
Severity: normal Keywords:
Cc:

Description

New minor version.

Change History (4)

comment:1 by Pierre Labastie, 4 years ago

Priority: normalhigh
We released Exim 4.90.1 just now.
---------------------------------

This is mainly a security release to fix CVE-2018-6789, a buffer
overflow in base64d(). Please update your systems to 4.90.1. The
reporter of the bug claims to have a working exploit. See
http://exim.org/static/doc/security/CVE-2018-6789.txt for the timeline.

This release contains some other important bug fixes since 4.90, but no
additional features. Please see the ChangeLog
ftp://ftp.exim.org/pub/exim/exim4/ChangeLog

comment:2 by Pierre Labastie, 4 years ago

Owner: changed from blfs-book@… to Pierre Labastie
Status: newassigned

comment:3 by Pierre Labastie, 4 years ago

this may have been overlooked, but exim depends on libnsl.

comment:4 by Pierre Labastie, 4 years ago

Resolution: fixed
Status: assignedclosed

Fixed at r19803

Note: See TracTickets for help on using tickets.