Opened 4 years ago

Closed 4 years ago

#10436 closed enhancement (fixed)

VTE-0.50.2 appears to need gnutls

Reported by: bdubbs@… Owned by: thomas
Priority: normal Milestone: 8.2
Component: BOOK Version: SVN
Severity: normal Keywords:
Cc:

Description

Change History (2)

comment:1 by thomas, 4 years ago

Owner: changed from blfs-book@… to thomas

Indeed, failes without gnutls if option is not set. Will add it as a recommended dep as upstream assumes tls installed by default.

Last edited 4 years ago by thomas (previous) (diff)

comment:2 by thomas, 4 years ago

Resolution: fixed
Status: newclosed

Fixed in r19892

Note: See TracTickets for help on using tickets.