Opened 3 years ago

Closed 3 years ago

Last modified 3 years ago

#10532 closed defect (fixed)

samba-4.8.0

Reported by: Bruce Dubbs Owned by: Tim Tassonis
Priority: high Milestone: 8.3
Component: BOOK Version: SVN
Severity: normal Keywords:
Cc:

Description (last modified by ken@…)

New minor version.

This (and corresponding upgrades to 4.7.6 or for other 4.x versions) fix CVE-2018-1050 (denial of service on external print server) and CVE-2018-1057 (On a Samba 4 AD DC any authenticated user can change other users' passwords over LDAP, including the passwords of administrative users and service accounts.)

Marking as a high-severity defect, but this is not something I use.

Change History (4)

comment:1 by ken@…, 3 years ago

Description: modified (diff)
Priority: normalhigh
Type: enhancementdefect

comment:2 by Tim Tassonis, 3 years ago

Owner: changed from blfs-book to Tim Tassonis
Status: newassigned

comment:3 by Tim Tassonis, 3 years ago

Resolution: fixed
Status: assignedclosed

comment:4 by Tim Tassonis, 3 years ago

Fixed in revision 19981

Note: See TracTickets for help on using tickets.