Opened 3 years ago

Closed 3 years ago

#10589 closed enhancement (fixed)

mariadb-10.2.14

Reported by: Bruce Dubbs Owned by: Bruce Dubbs
Priority: normal Milestone: 8.3
Component: BOOK Version: SVN
Severity: normal Keywords:
Cc:

Description

New point version.

Change History (3)

comment:1 by Bruce Dubbs, 3 years ago

Owner: changed from blfs-book to Bruce Dubbs
Status: newassigned

comment:2 by Bruce Dubbs, 3 years ago

Notable Changes

  • MyRocks is now Gamma (RC)
  • MDEV-14533 - Added the DISKS plugin, for monitoring disk space
  • MDEV-14611 - ALTER TABLE EXCHANGE PARTITION does not work properly when used with DATA DIRECTORY.
  • MDEV-15333 - MariaDB (still) slow start
  • MDEV-12255 - Wrong result with innodb_prefix_index_cluster_optimization
  • MDEV-12396 - IMPORT TABLESPACE cleanup
  • MDEV-14648 - Restore fix for MySQL BUG#39053 - UNINSTALL PLUGIN does not allow the storage engine to cleanup open connections
  • MDEV-15249 - IMPORT fixes
  • MDEV-14988 - innodb_read_only tries to modify files if transactions were recovered in COMMITTED state
  • MDEV-14773 - DROP TABLE hangs for InnoDB table with FULLTEXT index (fixing a recent regression from upstream)
  • MDEV-15529 - IMPORT TABLESPACE unnecessarily uses the doublewrite buffer
  • MDEV-15554 - InnoDB page_cleaner shutdown sometimes hangs
  • MDEV-14545 - Mariabackup - Backup fails due to MLOG_INDEX_LOAD record

comment:3 by Bruce Dubbs, 3 years ago

Resolution: fixed
Status: assignedclosed

Fixed at revision 20023.

Note: See TracTickets for help on using tickets.