Opened 3 years ago

Closed 3 years ago

#10708 closed enhancement (fixed)

gegl-0.4.0

Reported by: Bruce Dubbs Owned by: ken@…
Priority: normal Milestone: 8.3
Component: BOOK Version: SVN
Severity: normal Keywords:
Cc:

Description

New minor version.

Change History (5)

comment:1 by ken@…, 3 years ago

Owner: changed from blfs-book to ken@…
Status: newassigned

Required by gimp-2.10.0.

comment:2 by ken@…, 3 years ago

As noted on the gimp ticket, a new GEGL release is expected in the next handful of days.

comment:3 by Pierre Labastie, 3 years ago

If ffmpeg-4.0 is installed, and gegl is built with current book instructions, it fails. Looks like the patch at https://git.archlinux.org/svntogit/packages.git/tree/gegl/repos/staging-x86_64/ffmpeg4.patch fixes that.

Of course, a more drastic way is to pass --without-libavformat...

in reply to:  3 comment:4 by ken@…, 3 years ago

Replying to pierre.labastie:

If ffmpeg-4.0 is installed, and gegl is built with current book instructions, it fails. Looks like the patch at https://git.archlinux.org/svntogit/packages.git/tree/gegl/repos/staging-x86_64/ffmpeg4.patch fixes that.

Of course, a more drastic way is to pass --without-libavformat...

Thanks for the pointer. I normally don't build ffmpeg before gegl, but on my current system I will be doing that.

comment:5 by ken@…, 3 years ago

Resolution: fixed
Status: assignedclosed
Note: See TracTickets for help on using tickets.