Opened 3 years ago

Closed 3 years ago

#10744 closed enhancement (fixed)

gvfs - some Recommended options seem to be required.

Reported by: ken@… Owned by: ken@…
Priority: normal Milestone: 8.3
Component: BOOK Version: SVN
Severity: normal Keywords:
Cc:

Description

Not a package I like, but I'm trying to see if gimp-2.10 can use its online XML help (probably needs yelp). We currently list the following as recommended:

Gcr-3.28.0, GTK+-3.22.30, libcdio-2.0.0, libgudev-232, libsecret-0.18.6, libsoup-2.62.1, and UDisks-2.7.6

Of those, I did not have gcr, libsecret, libsoup, udisks2 : there are documented options to disable gcr (and gcrypt) and udisks2, but none to disable libsoup2 and libsecret.

I propose these should be moved to required.

Change History (2)

comment:1 by ken@…, 3 years ago

Owner: changed from blfs-book to ken@…
Status: newassigned
Summary: gvfs - some REcommended options seem to be required.gvfs - some Recommended options seem to be required.

Since there are no documented meson options to disable these two dependencies, I'll assume this is non-contentious and fix it.

comment:2 by ken@…, 3 years ago

Resolution: fixed
Status: assignedclosed
Note: See TracTickets for help on using tickets.