Opened 3 years ago

Closed 3 years ago

#10761 closed defect (fixed)

libquicktime FTBFS with ffmpeg-4.0

Reported by: ken@… Owned by: ken@…
Priority: normal Milestone: 8.3
Component: BOOK Version: SVN
Severity: normal Keywords:
Cc:

Description

Getting ready to test transcode with all the in-book dependencies, I hit this (I haven't built libquicktime for many years).

Gentoo have a patch, but 2 hunks of 8 failed to apply.

It's deja vu all over again!

Change History (3)

comment:1 by ken@…, 3 years ago

Owner: changed from blfs-book to ken@…
Status: newassigned

I'll take this, but only to get it building - I have no ongoing use for this package.

comment:2 by ken@…, 3 years ago

Like with transcode, they apply a series of other patches first, and they also apply a sed afterwards. Combined patch prepared.

comment:3 by ken@…, 3 years ago

Resolution: fixed
Status: assignedclosed
Note: See TracTickets for help on using tickets.