Opened 17 years ago

Closed 17 years ago

Last modified 8 years ago

#1078 closed defect (duplicate)

gcc 2.95.3 configure trap error

Reported by: charlie.collin@… Owned by: blfs-book@…
Priority: high Milestone:
Component: BOOK Version: SVN
Severity: major Keywords:
Cc:

Description

After a fresh installation of LFS 6.0, compilation of gcc 2.95.3 fails. ./configure stops with the following message: trap: usage: trap [-lp] [[arg] signal spec...]

if ignored and trying to build anyway, gcc doesn't compile reporting an inclusion error in linux headers...

Change History (2)

comment:1 by Randy McMurchy, 17 years ago

Resolution: duplicate
Status: newclosed

* This bug has been marked as a duplicate of 1039 *

comment:2 by bdubbs@…, 8 years ago

Milestone: old

Milestone old deleted

Note: See TracTickets for help on using tickets.