Opened 3 years ago

Closed 3 years ago

#10899 closed enhancement (fixed)

Python-2.7.15 does not install the _ssl module.

Reported by: ken@… Owned by: ken@…
Priority: normal Milestone: 8.3
Component: BOOK Version: SVN
Severity: normal Keywords:
Cc:

Description

We have a sed, but at least for me it does not install the module.

This might be why my latest (fresh) build required libssh2 to be able to install rustc.

AFAICS, it is not needed by current firefox (perhaps only if libssh2 is installed, which I added as a recommended dependency), so either we can remove the text mentioning _ssh.so or else fix the install if anybody wishes to.

Change History (2)

comment:1 by ken@…, 3 years ago

Owner: changed from blfs-book to ken@…
Status: newassigned

I'll change the text and move libssh2 to required in firefox.

comment:2 by ken@…, 3 years ago

Resolution: fixed
Status: assignedclosed
Note: See TracTickets for help on using tickets.