Opened 3 years ago

Closed 3 years ago

#10903 closed enhancement (fixed)

sshfs-3.4.0

Reported by: Bruce Dubbs Owned by: Bruce Dubbs
Priority: normal Milestone: 8.3
Component: BOOK Version: SVN
Severity: normal Keywords:
Cc:

Description

New minor version.

Change History (5)

comment:1 by Bruce Dubbs, 3 years ago

Owner: changed from blfs-book to Bruce Dubbs
Status: newassigned

comment:2 by Bruce Dubbs, 3 years ago

Release (2018-06-29)

  • Make utimens(NULL) result in timestamp "now" -- no more touched files dated 1970-01-01
  • New createmode workaround.
  • Fix fstat workaround regression.

comment:3 by Douglas R. Reno, 3 years ago

Owner: changed from Bruce Dubbs to Douglas R. Reno
Status: assignednew

comment:4 by Douglas R. Reno, 3 years ago

Owner: changed from Douglas R. Reno to Bruce Dubbs

I thought I would take this since I was building it, but I can't get it to fail. It fails to find fuse. Passing it back to Bruce.

comment:5 by Bruce Dubbs, 3 years ago

Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.