Opened 3 years ago

Closed 3 years ago

#10985 closed enhancement (fixed)

perl modules Test-MockModule now requires Test-Warnings

Reported by: ken@… Owned by: ken@…
Priority: normal Milestone: 8.3
Component: BOOK Version: SVN
Severity: normal Keywords:
Cc:

Description

Test-MockModule (a dep of Archive-Zip) now (Test-MockModule-0.15, latest as of two days ago) now requires Test-Warnings. The latter is already in the book as a dep of File-Copy-Recursive, needs to be separated.

Change History (4)

comment:1 by ken@…, 3 years ago

Owner: changed from blfs-book to ken@…
Status: newassigned

comment:2 by ken@…, 3 years ago

In fact Test-Warnings is already a separate entity.

comment:4 by ken@…, 3 years ago

Resolution: fixed
Status: assignedclosed
Note: See TracTickets for help on using tickets.