Opened 4 years ago

Closed 4 years ago

#11075 closed enhancement (fixed)

gtk-doc-1.29

Reported by: Douglas R. Reno Owned by: Bruce Dubbs
Priority: normal Milestone: 8.4
Component: BOOK Version: SVN
Severity: normal Keywords:
Cc:

Description

New minor version

Change History (3)

comment:1 by Bruce Dubbs, 4 years ago

Owner: changed from blfs-book to Bruce Dubbs
Status: newassigned

comment:2 by Bruce Dubbs, 4 years ago

GTK-Doc 1.29 (Aug 28 2018)

GTK-Doc now requires python-3.X. It does not requires python-six anymore.

Note that this is a nonmaintainer release and that tests are known to be broken.

Changes

  • 674163 : html-build.stamp rule broken for out-of-tree builds with absolute paths
  • 795744 : Too much escaped string - in description of GtkOverlay as GtkBuildable section
  • 796011 : Crash in ScanDirectory caused by overlooked use of renamed dir variable
  • 796012 : Several places in rebase.py incorrectly use match.groups(1) instead of match.group(1), one causes a crash

comment:3 by Bruce Dubbs, 4 years ago

Resolution: fixed
Status: assignedclosed

Fixed at revision 20450.

Note: See TracTickets for help on using tickets.