Opened 3 years ago

Closed 3 years ago

#11391 closed enhancement (fixed)

wireshark-2.6.5 (Security Patches)

Reported by: Douglas R. Reno Owned by: Bruce Dubbs
Priority: high Milestone: 8.4
Component: BOOK Version: SVN
Severity: normal Keywords:
Cc:

Description

New point version

   The following vulnerabilities have been fixed:

     • wnpa-sec-2018-51[1] The Wireshark dissection engine could crash.
       Bug 14466[2]. CVE-2018-19625[3].

     • wnpa-sec-2018-52[4] The DCOM dissector could crash. Bug 15130[5].
       CVE-2018-19626[6].

     • wnpa-sec-2018-53[7] The LBMPDM dissector could crash. Bug
       15132[8]. CVE-2018-19623[9].

     • wnpa-sec-2018-54[10] The MMSE dissector could go into an infinite
       loop. Bug 15250[11]. CVE-2018-19622[12].

     • wnpa-sec-2018-55[13] The IxVeriWave file parser could crash. Bug
       15279[14]. CVE-2018-19627[15].

     • wnpa-sec-2018-56[16] The PVFS dissector could crash. Bug
       15280[17]. CVE-2018-19624[18].

     • wnpa-sec-2018-57[19] The ZigBee ZCL dissector could crash. Bug
       15281[20]. CVE-2018-19628[21].

Change History (2)

comment:1 by Bruce Dubbs, 3 years ago

Owner: changed from blfs-book to Bruce Dubbs
Status: newassigned

comment:2 by Bruce Dubbs, 3 years ago

Resolution: fixed
Status: assignedclosed

Fixed at revision 20782.

Note: See TracTickets for help on using tickets.