Opened 3 years ago

Closed 3 years ago

#11572 closed enhancement (fixed)

glib-2.58.3

Reported by: Douglas R. Reno Owned by: Douglas R. Reno
Priority: normal Milestone: 8.4
Component: BOOK Version: SVN
Severity: normal Keywords:
Cc:

Description

New point version

News
====

* Fix GVariant tests on i686 (#1626)

* Fix crashes caused by filtering of mounts (#1645)

* Bugs fixed:
 - #1626 2.58.2 GVariant test failure on i686
 - #1637 EXCEPTION_ACCESS_VIOLATION in g_clear_pointer
 - #1645 2.58.2 introduces libgio segfaults
 - !558 Backport Suppress -Wint-in-bool-context warning with G_DEFINE_INTERFACE and g++ to glib-2-58
 - !577 Don't fail trash test if ~/.local doesn't exist or mount points can't be determined
 - !578 gunixmounts: Fix segfaults caused by new filter of mounts

Change History (2)

comment:1 by Douglas R. Reno, 3 years ago

Owner: changed from blfs-book to Douglas R. Reno
Status: newassigned

comment:2 by Douglas R. Reno, 3 years ago

Resolution: fixed
Status: assignedclosed

Fixed at r21013

Note: See TracTickets for help on using tickets.