Opened 3 years ago

Closed 3 years ago

#11618 closed defect (fixed)

firefox is not using system libwebp

Reported by: ken@… Owned by: ken@…
Priority: normal Milestone: 8.4
Component: BOOK Version: SVN
Severity: normal Keywords:
Cc:

Description

Brendan L reported on -dev that there is a --with-system-webp option to link agaisnt the system library.

In mitigation for not checking if it was using the system version (it was not) I have multiple pleas:

· incompetence · it was new in this version

At the moment my development machine is busy building qtwebengine-5.12.1, I'll get to this later.

Change History (2)

comment:1 by ken@…, 3 years ago

Owner: changed from blfs-book to ken@…
Status: newassigned

comment:2 by ken@…, 3 years ago

Resolution: fixed
Status: assignedclosed

Fixed at r21083.

Note: See TracTickets for help on using tickets.