Opened 4 years ago

Closed 4 years ago

Last modified 3 years ago

#11707 closed enhancement (duplicate)

libgweather-3.28.3

Reported by: Douglas R. Reno Owned by: Douglas R. Reno
Priority: normal Milestone: 9.0
Component: BOOK Version: SVN
Severity: normal Keywords:
Cc:

Description

New point version

News
====

* Fix METAR weather extraction
* Fix multilib problem in enum header
* Fix infinite loop calculating sunset/sunrise for named timezones
* Fix a possible crash in gnome-shell
* Fix "nearest station" fallback code
* Updated translations

Change History (3)

comment:1 by Douglas R. Reno, 4 years ago

Owner: changed from blfs-book to Douglas R. Reno
Status: newassigned

Grab a few to work on for now. More after I get the existing ones taken care of. I don't want to overdo it.

comment:2 by Bruce Dubbs, 4 years ago

Resolution: duplicate
Status: assignedclosed

Duplicate of 11775.

comment:3 by Bruce Dubbs, 3 years ago

Milestone: 8.59.0

Milestone renamed

Note: See TracTickets for help on using tickets.