Opened 2 years ago

Closed 2 years ago

Last modified 2 years ago

#11998 closed enhancement (fixed)

Add gtksourceview-4 for gedit

Reported by: Douglas R. Reno Owned by: Douglas R. Reno
Priority: normal Milestone: 9.0
Component: BOOK Version: SVN
Severity: normal Keywords:
Cc:

Description

It seems that as of 3.31.92, gedit needs gtksourceview-4.

This'll be as easy as a copy of gtksourceview3's page and changing the version to 4. Unfortunately, since this is the GTK+-4-prelim version, it's incompatible with existing gtksourceview3 applications... for now. I'll test that later, when I don't have as many tickets open.

Here's a list of applications that use gtksourceview-3:

gnome-calculator
mousepad
balsa
gedit

Gedit has ended up going to GTKSourceView-4.

Change History (3)

comment:1 by Douglas R. Reno, 2 years ago

Owner: changed from blfs-book to Douglas R. Reno
Status: newassigned

comment:2 by Douglas R. Reno, 2 years ago

Resolution: fixed
Status: assignedclosed

Added at r21527

comment:3 by Bruce Dubbs, 2 years ago

Milestone: 8.59.0

Milestone renamed

Note: See TracTickets for help on using tickets.